Degradation: Voice Network
Incident Report for UC Davis
Resolved
The cable splice repairs have been completed and the issues resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 10 days ago. Sep 04, 2019 - 14:15 PDT
Update
Work is continuing on the cable splice repairs and efforts to move affected services to other cable pairs.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 20 days ago. Aug 26, 2019 - 11:05 PDT
Identified
A wet cable splice is causing voice service degradation to several Tercero buildings and Jungerman Hall.
The cable splice has been identified and technicians are working to dry out the splice and make required repairs.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 25 days ago. Aug 21, 2019 - 12:50 PDT
This incident affected: Voice Telephone System.