FOA Cognos Reporting Degradation

Incident Report for UC Davis

Resolved

All UCPath reporting issues have been resolved, and reports are now returning expected results. Thank you for your patience.
Posted Aug 27, 2026 - 15:06 PDT

Update

UCPath Cognos reports are currently returning unexpected results. The Cognos team is actively investigating the issue and will provide updates as more information becomes available. Thank you for your patience while we work to resolve the issue.
Posted Aug 27, 2026 - 13:16 PDT

Investigating

We are currently experiencing issues when running Cognos reports. The Cognos team is actively investigating. Thank you for your patience while we work to resolve the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 27, 2026 - 09:17 PDT
This incident affected: FOA Cognos Reporting.