Eduroam wireless has been rolled back to the previous configuration. We are working with the vendor to address the DHCP instability under load for the solution. We will continue to monitor wireless performance as we plan the next steps to implement CGNAT.
Posted Jan 06, 2026 - 09:39 PST
Update
The NOC is currently backing out the CG-NAT solution. Expect some disruption to existing Eduroam sessions between 2230 and 2330 hrs.
Guest wireless is not impacted.
Posted Jan 05, 2026 - 22:46 PST
Update
The NOC has NOT backed out of the CG-NAT configuration and instead found a workaround for DHCP. If that workaround is successful, no more changes will be made.
If the problem reoccurs, the NOC will back out the CG-NAT change at 21:00 HRS tonight.
Posted Jan 05, 2026 - 12:58 PST
Update
NOC technicians are troubleshooting the EDUROAM issue with the vendor. The problem seems to be isolated to new DHCP requests not being forwarded. The NOC will backout the change to CG-NAT during the lunch hour. When this occurs, all eduroam traffic, including existing, working sessions, will be dropped for about 30 min. After the change eduroam will return to the previous IP ranges.
Posted Jan 05, 2026 - 11:56 PST
Update
UPDATE: The Guest Wi-Fi network is experiencing heavy loads at this time.
There are reports of issues connecting to the Eduroam wireless network from some locations on campus. Network engineers are currently troubleshooting and will provide updates as available.
Posted Jan 05, 2026 - 11:17 PST
Investigating
There are reports of issues connecting to the Eduroam wireless network from some locations on campus. Network engineers are currently troubleshooting and will provide updates as available. The Guest Wi-Fi network seems to be unaffected.
---------------------------- IT Express Service Desk ithelp@ucdavis.edu 530.754.HELP (4357)