Degradation: Qualtrics
Incident Report for UC Davis
Resolved
This incident has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 15, 2020 - 11:37 PDT
Investigating
Emails sent from Qualtrics are currently failing. This includes email survey distributions and reminders, and thank-yous as well as email notifications. We have engaged Qualtrics Support to resolve this issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 18, 2020 - 07:58 PDT
This incident affected: Qualtrics.