UC Davis Canvas degradation

Incident Report for UC Davis

Resolved

This incident has been resolved.
Posted Feb 13, 2024 - 12:05 PST

Monitoring

Update: Monitoring

Canvas engineers have now implemented a fix that appears to have resolved the issues. They will continue to monitor the systems.
Posted Feb 13, 2024 - 11:26 PST

Identified

Canvas has informed us that their engineers have identified the issue and are working to implement a fix.
Posted Feb 13, 2024 - 09:40 PST

Investigating

Canvas is currently experiencing a degradation.

Users are receiving errors message when attempting to access certain parts of UC Davis Canvas, including the Inbox, Grades, and People tools. UC Davis administrators are working with Canvas Support to determine and address the issues.

For must recent updates, please check: https://status.instructure.com/incidents/l6s6n2rwpm8k



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 13, 2024 - 09:24 PST
This incident affected: Canvas.