Network Degradation
Incident Report for UC Davis
Resolved
This degradation has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 11, 2024 - 07:57 PST
Identified
CENIC, the campus network carrier, is experiencing an operational issue which began earlier this morning. This degradation is affecting multiple campuses, including UC Davis. We are currently awaiting resolution of the CENIC issue.
Posted Dec 10, 2024 - 10:55 PST
Investigating
We have received reports of network traffic issues. Technicians are investigating.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 10, 2024 - 10:36 PST
This incident affected: Network and Wireless.