ServiceNow Degradation

Incident Report for UC Davis

Identified

The Service Management Office is awaiting a fix from the vendor. See KB0012476 https://kb.ucdavis.edu/?id=12476 for more information on this issue and a workaround.
Posted Oct 07, 2025 - 12:03 PDT

Update

ServiceNow is currently experiencing a degradation.

Some ServiceNow users are receiving an error when trying to view any task list saved page. This includes pages such as My Work or My Tasks. They receive the error "Security constraints prevent access to requested page." A recent ServiceNow patch made changes to access control lists is causing the issue. The Service Management team is aware and actively investigating the issue. The workaround is to recreate your reports.
Posted Oct 03, 2025 - 14:01 PDT

Investigating

ServiceNow is currently experiencing a degradation.

Some ServiceNow users are receiving an error when trying to view any task list saved page. This includes pages such as My Work or My Tasks. They receive the error "Security constraints prevent access to requested page."
A recent ServiceNow patch made changes to access control lists that is causing the issue.

The Service Management team is aware and actively investigating the issue. The workaround is to recreate your reports.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 03, 2025 - 13:55 PDT
This incident affects: ServiceNow.