Sympa Shibboleth Login Degradation

Incident Report for UC Davis

Resolved

System administrators resolved the issue with Shibboleth logins to Sympa and this login method is working again.
Posted Sep 18, 2025 - 09:49 PDT

Investigating

Logins to the Sympa service using Shibboleth are not working.  The other Sympa login methods, including CAS, are working normally.  The Sympa service is otherwise unaffected.  System administrators are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 16, 2025 - 16:26 PDT
This incident affected: Shibboleth.