Voice Service Degradation - Student Health & Wellness
Incident Report for UC Davis
Resolved
The service issue has been resolved and the work continues under routine maintenance.
Posted May 09, 2018 - 07:31 PDT
Update
Work on repairing the cable splice continues. Users may continue to experience intermittent service issues.
Posted Feb 13, 2018 - 09:17 PST
Identified
Some users are experiencing intermittent service degradation. An affected cable splice has been identified and work to repair it will
take place over the next several days. Additional locations that may be affected are, Emerson, Thoreau and Cuarto Dining.
Posted Jan 30, 2018 - 09:12 PST
This incident affected: Voice Telephone System.