Active Directory Degradation
Incident Report for UC Davis
Resolved
Administrators identified and corrected the issue.
Posted Mar 21, 2024 - 09:45 PDT
Investigating
Connections to OUDC14C are degraded at this time, system administrators are working to resolve the issue.

Impact:
Active Directory and services using Active Directory

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 20, 2024 - 21:36 PDT
This incident affected: uConnect Active Directory.