Mathworks Degradation

Incident Report for UC Davis

Resolved

The vendor has resolved the problem.
Posted Jun 06, 2025 - 12:13 PDT

Investigating

Issue:

MathWorks online services are currently degraded due to a large IT security issue. Please see https://status.mathworks.com for more information.

Affected Services:

MATLAB, SIMULINK, MATLAB Grader, MATLAB Online, and more.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 28, 2025 - 16:04 PDT
This incident affected: MathWorks.