Data Center Network Issues
Incident Report for UC Davis
Resolved
Data Center and NOC staff have worked with clients to resolve all networking issues.
Posted Apr 11, 2024 - 12:00 PDT
Monitoring
Services have been restored and the services are being monitored. Please contact IT Express if you feel you have any outstanding issues.
Posted Apr 01, 2024 - 09:25 PDT
Identified
On Saturday, Mar 30, 2024, Data Center and NOC staff upgraded the firewalls at both Data Centers. The upgrade was overall successful, but we are still troubleshooting a couple of VLANs that are not behaving properly. Staff continue to work to resolve the issues.

Known problems are:
Sunapsis
vcenter at quest
some KFS services
Grad Studies we servers
Posted Mar 31, 2024 - 00:44 PDT
This incident affected: GS GradHub, Network, and Virtualization.