AggieService Degradation

Incident Report for UC Davis

Resolved

The system is now functioning normally.
Posted Jun 16, 2025 - 10:18 PDT

Investigating

AggieService forms are currently unavailable. Users are receiving a “URL No Longer Exists” error when attempting to submit or access any AggieService form. The first reports of this behavior began Monday, 6/16/2025, around 7AM.

The team is actively investigating and will provide a status update when more information is available.



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 16, 2025 - 07:50 PDT
This incident affected: AggieService.