Voice Service Degradation: Jabber clients for VOIP
Incident Report for UC Davis
Resolved
Jabber service has been disrupted since the 12.9.6 update from Cisco. A defect in that code prevented Jabber from maintaining a connection to our Cisco VoIP environment. Cisco has released version 12.9.7, and the NOC has tested this new release and the problem is resolved. We are making the upgrade available immediately available.

Download the fixed version 12.9.7 from https://itcatalog.ucdavis.edu/service/jabber under the “Desktop Jabber for Mac” section.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 31, 2021 - 17:54 PDT
Identified
There is a partial degradation of the Jabber service. This effects only the Jabber MacOS version 12.9.6. Version 12.9.6 is required due to critical security patches. It appears to be a DNS resolution defect in that version of MacOS Jabber. The defect exists in their new code branch for MacOS also, version 14.0. We are working with Cisco and will post an update as soon as possible.

Jabber Platforms:
1. Jabber for MacOS – Degraded

2. Jabber for Windows - OK
3. Jabber for iphone - OK
4. Jabber for Android Phones -OK
5. Jabber for iPad - OK
6. Jabber for Android Tablet -OK
7. Jabber for Chromebook - OK
Posted May 17, 2021 - 10:58 PDT
Investigating
Jabber applications are randomly dropping connections. VOIP team is looking into the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 27, 2021 - 09:02 PDT
This incident affected: Voice Telephone System.