Jabber Voice Services Outage
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 10:59 PDT
Monitoring
Status update: VoIP services including Jabber and Call Center Extension Mobility clients have been restored. We are currently monitoring the environment.

IT Express Phone Service was restored at 8:36AM.
Posted Aug 29, 2024 - 10:24 PDT
Update
Jabber was impacted this morning at 6:40 AM when part of the cluster went unreachable , the service restored at 8:20.

Admins have reports of extension mobility users not being able connect; which is affecting a couple call centers ability to log into their phones.

Admins are still working on this issue now as well as restoring connectivity to backup servers, but primary servers and services are online.
Posted Aug 29, 2024 - 09:15 PDT
Update
Voice service is currently experiencing an outage. Staff are investigating the issue.

IT Express is unable to provide phone support due to the outage. If you need support, you can email IT Express at ithelp@ucdavis.edu, or you can start a chat or submit a ticket at https://iet.ucdavis.edu/support.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
https://iet.ucdavis.edu/support
Posted Aug 29, 2024 - 07:53 PDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 07:30 PDT
Investigating
Voice service is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 29, 2024 - 07:16 PDT
This incident affected: Voice Telephone System.