Degradation: ServiceNow
Incident Report for UC Davis
Resolved
The issues that caused the nightly data import for ServiceNow to fail is resolved.
Posted 6 months ago. Feb 11, 2019 - 09:13 PST
Identified
The issue that caused the nightly update to fail has been identified.
Administrators are currently coordinating steps toward a resolution.
Posted 6 months ago. Feb 08, 2019 - 14:58 PST
Investigating
The nightly user data import for the ServiceNow user table failed last night.

Impact:
The “Supported By” flag displayed in incident tickets does not display as expected.
The system users table is not current which may affect access for new users of the system.
Department service request catalogs are not being displayed in the Service Hub.
Posted 6 months ago. Feb 08, 2019 - 10:48 PST
This incident affected: ServiceNow.