AggieService Degradation

Incident Report for UC Davis

Resolved

Our vendor has addressed the issue and AggieService submitters are now able to submit cases normally.
Posted Feb 05, 2026 - 10:07 PST

Investigating

AggieService is currently experiencing a degradation.

There is an intermittent issue in AggieService. Users filling out AggieService forms are being redirected to a blue page with text reading 'Thank you. Your response has been processed successfully' in some cases.
If this happens no case will be created in AggieService, but the user who filled out the form will not be aware that there was an issue processing the case.

Developers are working with the vendor to resolve. In the meantime, if submitters get redirect to the blue page, they should resubmit their case as a "Report and Problem" case type.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 30, 2026 - 09:43 PST
This incident affected: AggieService.