Gateway Hardware Failure

Incident Report for UC Davis

Resolved

This incident has been resolved.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 12, 2025 - 09:35 PDT

Investigating

A gateway hardware failure has been identified, resulting in an outage. Network administrators are replacing a failed analog gateway affecting 11 phone lines in Jungerman Hall, Second Floor. Cisco Phones, Jabber, and Zoom Phone are not impacted. There are only 11 analog lines down.

5307529073
5307528831
5307528839
5307529502
5307524228
5307521989
5307524218
5307520952
5307525199
5307541225
5307541229
Posted May 06, 2025 - 13:14 PDT
This incident affected: Voicemail.