SiteFarm Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted May 20, 2020 - 18:27 PDT
Monitoring
IET has implemented a fix and is monitoring.
Posted May 20, 2020 - 13:54 PDT
Investigating
Content edits may not display for anonymous users immediately. IET is investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 20, 2020 - 09:13 PDT
This incident affected: SiteFarm.