ServiceNow Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 04, 2020 - 09:39 PDT
Monitoring
A workaround is now in place to handle software purchases that contain incomplete or invalid information.
We are monitoring the status of incoming software purchases and working with the vendor to identify the root cause of the issue.
Posted Mar 04, 2020 - 16:21 PST
Investigating
Users are reporting that ServiceNow software purchases are not passing purchase information into the system. Administrators are currently investigating.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 03, 2020 - 16:04 PST
This incident affected: ServiceNow.