Instructure Security Incident & Canvas Updates

Incident Report for UC Davis

Monitoring

UC Davis Canvas is available. Some features will not be available immediately, as they were disabled to protect the security of Canvas and your data during this incident, and will take additional time to restore. For more information see: https://iet.ucdavis.edu/news/canvas-incident-may-2026
Posted May 09, 2026 - 22:19 PDT

Update

Canvas at UC Davis remained unavailable today, Friday, May 8, 2026. Check the Canvas Incident webpage for helpful resources.
https://iet.ucdavis.edu/news/canvas-incident-may-2026
Posted May 08, 2026 - 19:21 PDT

Update

The official UC Davis statement is available at Security Incident: Canvas Unavailable page.
https://www.ucdavis.edu/news/uc-davis-statement-canvas-security-breach
Posted May 07, 2026 - 22:22 PDT

Investigating

Canvas is currently unavailable. Staff are working with the vendor Instructure to address the issue.
Posted May 07, 2026 - 13:48 PDT

Identified

On Wednesday, May 6, 2026, the University of California Office of the President (UCOP) released a statement on the Nationwide Security Breach Involving Canvas.
https://ucnet.universityofcalifornia.edu/employee-news/nationwide-security-breach-involving-canvas/

Updates with the UC community will continue to be shared on UCnet as new information emerges.
https://ucnet.universityofcalifornia.edu/category/uc-news/
Posted May 07, 2026 - 13:45 PDT

Monitoring

On Friday, May 1, 2026, Instructure, the vendor behind Canvas, reported a global cybersecurity incident. At this time, UC Davis has not been notified of any direct impact to our campus. UC Davis Canvas remains available and operational.

We are actively monitoring vendor updates and assessing any potential impact to UC Davis services. Updates will be posted on the IET website as they become available.
https://iet.ucdavis.edu/news/monitoring-instructure-security-incident-canvas-updates-tues-55

More information is available from the Instructure Incident Report page.
https://status.instructure.com/incidents/9wm4knj2r64z

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 06, 2026 - 11:51 PDT
This incident affects: Canvas.