Degradation: Shibboleth
Incident Report for UC Davis
Resolved
The Shibbleth service has been stable since the mitigation was implemented.
Posted Nov 09, 2018 - 09:33 PST
Monitoring
System administrators have finished the necessary mitigations and the service appears to be correctly processing authentication requests. Staff will continue to monitor the Shibboleth service.
Posted Nov 07, 2018 - 12:16 PST
Identified
System administrators have identified and are working on mitigating the issue.
Posted Nov 07, 2018 - 12:05 PST
Investigating
Sites using Shibboleth in the authentication process are returning error pages for some customers. Affected pages include, but may not be limited to:

box.ucdavis.edu
ehs.ucdavis.edu
lms.ucdavis.edu
qualtrics.ucdavis.edu
ucdavis.cayuse424.com
Posted Nov 07, 2018 - 11:30 PST
This incident affected: Shibboleth.