Network Degradation: Eduroam Wireless
Incident Report for UC Davis
Resolved
This incident has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 28, 2023 - 17:02 PDT
Monitoring
Network administrators identified a routing misconfiguration affecting iOS devices on eduroam that has now been corrected.

Please contact IT Express if you are still experiencing an issue connected to eduroam with no internet connection.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 28, 2023 - 10:40 PDT
Investigating
IT Express has received reports that some customers are unable to connect to the internet on Eduroam. IT Express and network administrators are investigating and additional information will be posted as it becomes available.

Some users are reporting successful connection after forgetting their saved Eduroam connection and then reconnecting.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 28, 2023 - 09:55 PDT
This incident affected: Wireless.