Degradation: Speedgrader in Canvas
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted May 16, 2022 - 10:56 PDT
Monitoring
Canvas engineers have implemented a fix that should resolve the issue with the DocViewer service in Speedgrader, and are now monitoring the service.
Posted May 16, 2022 - 10:26 PDT
Identified
UC Davis Canvas is currently experiencing issues with the Docviewer service within Speedgrader. When instructors attempt to view file submissions in Speedgrader they instead receive an error. Canvas product engineers have identified the issue and are actively working on a fix to the problem. For the most up-to-date information visit, https://status.instructure.com/incidents/r14dxzr1wxl3.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 16, 2022 - 09:57 PDT
This incident affected: Canvas.