Network Degradation: Loss of Redundancy for Wireless Connectivity
Incident Report for UC Davis
Resolved
IT Express has received no additional calls in regards to the eduroam issue. The eduroam service is functioning within expected norms. IET is resolving this issue.
Posted 11 days ago. Nov 30, 2017 - 11:03 PST
Monitoring
Eduroam is functioning for all endpoints now. DHCP forwarding was not functioning as expected after the work arounds last night. The NOC has enabled DHCP forwarding on the alternate path and devices are again able to connect to Eduroam.
Posted 11 days ago. Nov 30, 2017 - 09:50 PST
Update
Users on iOS devices are reporting successful connectivity. A temporary work around is to connect to the ucd-guest network, users are reporting that network is allowing connectivity for all other devices.
Posted 11 days ago. Nov 30, 2017 - 08:48 PST
Investigating
IT Express has received numerous reports of users being unable to connect to Eduroam across a variety of locations on campus. NOC staff are investigating.
Posted 11 days ago. Nov 30, 2017 - 08:35 PST
Identified
Wireless networking is available, but there is currently a loss of redundancy to one of the area routers.
Posted 11 days ago. Nov 30, 2017 - 03:18 PST
Monitoring
Wednesday evening around 11:40PM there was a router issue that was causing network outages at several buildings on campus. The issues with the router have been corrected. Network engineers are investigating the root cause of the issue.
Posted 11 days ago. Nov 30, 2017 - 01:24 PST
This incident affected: Network and Wireless.