Adobe Acrobat Pro Degradation
Incident Report for UC Davis
Resolved
The trend of Adobe Acrobat Pro crashing subsided late last week and has not returned. No root cause has been determined.
Posted Mar 25, 2024 - 16:44 PDT
Investigating
Adobe Acrobat Pro is currently experiencing a degradation. Staff are investigating the issue.

Multiple reports of Adobe Acrobat Pro crashing on Windows computers, sometimes with the message "Sorry, an error has occurred". The issue can be fixed by uninstalling and reinstalling the software. A cause has not yet been identified.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 19, 2024 - 15:24 PDT
This incident affected: Adobe.