Partial Outage: Data Center Virtualization Infrastructure
Incident Report for UC Davis
Resolved
System administrators have resolved the issue and service has been restored.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 20, 2019 - 16:17 PDT
Update
We are continuing to investigate this issue.
Posted Aug 16, 2019 - 09:50 PDT
Investigating
One of the hosts for the IET Virtualization service is currently experiencing an outage. As a result, the Privileged Account Management service and some co-location clients are affected.
Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 16, 2019 - 08:38 PDT
This incident affected: Data Center Colocation and Privileged Account Management.