Voicemail Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 15, 2024 - 16:28 PST
Monitoring
The voicemail server is back up. Issue appears to be resolved. Technicians are monitoring.
Posted Nov 13, 2024 - 14:47 PST
Investigating
Our primary voicemail server is down causing some voicemail retrieval issues for users connecting to that server. Voicemails should be retrievable from the load balanced URL unity.ucdavis.edu as that will connect you to the backup server. Connections to that website need to be from campus network or VPN.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 13, 2024 - 14:43 PST
This incident affected: Voicemail.