CENIC Network Outage
Incident Report for UC Davis
Resolved
Link state is stable after CENIC work.
Posted May 22, 2018 - 10:47 PDT
Identified
UC Davis 10G circuit to Sunnyvale is unstable. CENIC engineers are currently investigating. We'll fail over to an alternate path to allow CENIC network engineering team to test. There should not be any network loss or impact.

Additional updates will be provided once available.
Posted May 15, 2018 - 18:38 PDT