Cisco Webex Partial Outage

Incident Report for UC Davis

Resolved

This incident has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 05, 2026 - 12:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2026 - 19:36 PDT

Investigating

Cisco Webex Phone Services are down for off-campus clients. Clients on campus are not impacted. Admins are currently working with the vendor to restore services.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 03, 2026 - 14:52 PDT
This incident affected: Voice Telephone System.