OASIS Outage

Incident Report for UC Davis

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 23:18 PDT

Investigating

Service is currently unavailable to students.

The technical team is currently investigating.
Posted Oct 06, 2025 - 14:01 PDT

Monitoring

The database has been restored, and OASIS is now displaying as expected.

Admins are monitoring the service.
Posted Oct 06, 2025 - 10:32 PDT

Investigating

OASIS is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 06, 2025 - 08:47 PDT
This incident affected: OASIS.