Canvas Degradation
Incident Report for UC Davis
Resolved
All provisioning jobs have been completing as expected since 4pm Friday.
Posted Aug 01, 2020 - 08:08 PDT
Monitoring
Administrators have worked to resolve the problem. The Canvas Data Provisioning System is once again performing it’s scheduled jobs, and will process all enrollment and instructor assignment updates within the next six hour cycle. We will continue to monitor the service to ensure that all jobs complete as expected.

Access to the Canvas Learning Management system for course use has not been impacted by this degradation.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 31, 2020 - 16:09 PDT
Investigating
The Canvas Data Provisioning System that updates UC Davis Canvas with information from the Banner student information system is currently experiencing issues. Administrators are currently investigating and working to resolve the problem.

Student enrollment adds and drops, or changes to instructor assignments, that have been made within the last day may not yet have made their way to UC Davis Canvas, but all changes will be processed once the system is operational.

Access to the Canvas Learning Management system for course use is not impacted by this degradation.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 31, 2020 - 16:07 PDT
This incident affected: Canvas.