Unplanned PG&E electrical Outage

Incident Report for UC Davis

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 10:01 PDT

Investigating

Purpose:
Unplanned PG&E electrical outage, no current ETA from PG&E for resolution.

Impact / Affected Services:
All Electrical in locations listed below.

Extended loss of electricity will result in loss of network to:

BUILDINGS:
CUARTO CMNS
PG COMMUNITY
PG MAGNOLIA
PG MANZANITA
PG SPRUCE
SHASTA HALL
TAHOE HALL
YOSEMITE HALL


VLANs:
HOUSING-1-FW
HOUSING-10-FW
HOUSING-11-NR
HOUSING-12-FW
HOUSING-2-FW
HOUSING-3-FW
HOUSING-4-NR
HOUSING-6-NR
HOUSING-7-FW
HOUSING-8-FW
HOUSING-9-NR
IT-CRETV-3-FW
POWER-1-NR
PRIMERO-ADMIN-1
SET-TOP-BOX-1
WIRELESS

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 14, 2026 - 14:54 PDT
This incident affected: Network.