Network Outage: VPN outage for UCDH/SOM
Incident Report for UC Davis
Resolved
VPN link between School of Medicine and UCD Health is now working.
Posted Jan 14, 2021 - 08:05 PST
Investigating
Impact:
VPN link between School of Medicine and UCD Health is Down

Status:
Staff from UCD and UCDH currently investigating

Locations Affected:
impacting connectivity for the below campus networks:

128.120.134.64/26
128.120.223.32/27
128.120.223.224/27
169.237.61.0/24
169.237.87.0/24
169.237.94.0/24
169.237.95.0/24
169.237.96.0/24
169.237.128.0/25
169.237.142.0/25
169.237.150.0/24
169.237.155.0/24
169.237.197.0/24
169.237.199.0/24
169.237.235.32/28


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 08, 2021 - 12:00 PST
This incident affected: VPN.