Network Outage: Off-Campus Eduroam Connectivity with iPhones and iPads in the Segundo Hall Buildings
Incident Report for UC Davis
Resolved
NOC personnel worked with the vendor to resolve the issue.
Posted 2 months ago. Aug 11, 2017 - 14:43 PDT
Update
NOC personnel have contacted the vendor to resolve the issue. No ETR.
Posted 2 months ago. Aug 11, 2017 - 12:34 PDT
Identified
Impact:
Users with iPhones and iPads in the Segundo Hall Buildings are unable to reach off-campus websites on Eduroam.

Locations Affected:
Any wireless user on Eduroam using an iPhone or an iPad trying to reach off- campus websites while connected to an access point in the Segundo Student Housing area. On-campus websites are having no issues.

Status:
NOC personnel are working on the issue now. No ETR.
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 2 months ago. Aug 11, 2017 - 11:54 PDT
This incident affected: Wireless.