Software website Outage
Incident Report for UC Davis
Resolved
System administrators have restored software.ucdavis.edu and will continue to monitor the service.
Posted 4 months ago. Jun 09, 2017 - 15:21 PDT
Investigating
The Software Licensing Coordination website, software.ucdavis.edu, is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 4 months ago. Jun 09, 2017 - 14:44 PDT
This incident affected: Software Website.