AggieExpense Degradation

Incident Report for UC Davis

Resolved

AggieExpense is reported back up.
Posted May 09, 2025 - 09:05 PDT

Investigating

Some users are unable to access the system. We are working to resolve the issue and will send notification when the issue has been resolved. The notification will be sent through the travel-Info listserv.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 08, 2025 - 11:24 PDT
This incident affected: AggieService and CAS.