AT&T Degradation
Incident Report for UC Davis
Resolved
AT&T replaced a card in their digital cross connect system and the circuits have remained stable.
Posted 5 months ago. Dec 06, 2017 - 09:08 PST
Monitoring
Impact:
Two AT&T circuits were noticed to be bouncing earlier today.

Affected:
The two circuits that experienced the bouncing are the last to be used in a redundant group. While low there exists the potential for analog, digital, or VoIP calls to/from off campus to be dropped if the previously identified AT&T behavior repeats.

Status:
Tickets are open with AT&T to investigate/resolve.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 6 months ago. Nov 01, 2017 - 14:23 PDT
This incident affected: Voice Telephone System.