Zoom Phone Degradation
Incident Report for UC Davis
Resolved
As of 2:22 PM this issue has been resolved.
Posted Nov 06, 2024 - 15:26 PST
Investigating
Zoom Phone is currently experiencing a degradation. We are currently investigating the issue. To work around this issue, calls to campus call centers should be placed using cell phone or campus Cisco phone.

Affected Services: Voice Telephone System

Impact: Zoom Phone users calling UCD Call Centers are unable to connect to a call center agent. Menus work fine but connecting to an agent fails.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 06, 2024 - 12:04 PST
This incident affected: Voice Telephone System.