ASIS Degradation

Incident Report for UC Davis

Resolved

The SMTP service was restored.



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 12, 2025 - 16:18 PDT

Investigating

The SMTP service is currently experiencing a disruption and is unable to send mail.

Admins are actively working to restore it.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 12, 2025 - 09:03 PDT
This incident affected: ASIS.