Partial Outage: Data Center Virtualization
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 03, 2019 - 12:35 PDT
Investigating
The Data Center virtualization/private cloud service is currently experiencing an partial outage. Some server reboots have caused a disruption in client traffic.

The Data Center is working with VMware to identify a bug that is causing host failures.

All affected clients will be notified directly.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 17 days ago. Aug 28, 2019 - 13:44 PDT
This incident affected: Virtualization.