Degradation: AggieService

Incident Report for UC Davis

Resolved

This incident has been resolved.
Posted Mar 30, 2023 - 16:37 PDT

Monitoring

payroll@ucdavis.edu email-to-case functionality has been restored and currently being closely monitored.
Posted Mar 30, 2023 - 12:34 PDT

Identified

Due to a large volume of spam emails into Aggieservice, we have temporarily turned off all email-to-case functionality sent to payroll@ucdavis.edu. We are currently working to remedy the situation and will continue to keep you updated.

If your standard workflow receives case work from this email, please inform your requestors. If you need assistance, please contact the Service Desk at aggieservice@ucdavis.edu

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 30, 2023 - 12:22 PDT
This incident affected: AggieService.