Voice Gateway Telephone Outage

Incident Report for UC Davis

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 07:10 PDT

Monitoring

A fix has been implemented and admins are monitoring the results.



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 13, 2025 - 13:07 PDT

Update

We are executing an emergency fix between 12-1.
There is a chance that Jabber phone calls might drop during this emergency change. If a call drops, a new phone call should be able to be placed successfully afterward.

Voice Gateway Telephone Lines are currently down. Affected lines are analog lines hosted on analog gateways which may include phones like wireless lab phones and fax lines.

There is no impact to Cisco VoIP phones, Jabber, call centers, auto attendants, and Zoom Phone.

Technicians are currently troubleshooting the problem.
Posted Mar 13, 2025 - 12:01 PDT

Investigating

Voice Gateway Telephone Lines are currently down. Affected lines are analog lines hosted on analog gateways which may include phones like wireless lab phones and fax lines.

There is no impact to Cisco VoIP phones, Jabber, call centers, auto attendants, and Zoom Phone.

Technicians are currently troubleshooting the problem.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 13, 2025 - 10:18 PDT
This incident affected: Voice Telephone System.