Degradation: Email Lists (Sympa)
Incident Report for UC Davis
Resolved
System administrators found that Operating System patching resulted in a problem with list management such as modifying list subscribers, moderators and owners. This did not impact message delivery or list configurations beyond those actions. The administrators corrected the issue with the problematic patch and restored functionality.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 20, 2019 - 15:54 PDT
Investigating
We have received reports of problems with Email Lists (Sympa). System Administrators are investigating.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 20, 2019 - 09:32 PDT
This incident affected: Email Lists.