Eduroam Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 22:19 PDT
Monitoring
The issues were addressed and appear to have been resolved late in the evening on August 30. At this time, on-campus testing confirms functionality of the degraded component, and we are continuing to monitor the results.
Posted Aug 31, 2024 - 09:42 PDT
Investigating
Eduroam is currently experiencing a degradation. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 30, 2024 - 11:41 PDT
This incident affected: Wireless.