CAS Degradation

Incident Report for UC Davis

Resolved

This incident is now resolved.
Posted Sep 30, 2025 - 15:33 PDT

Update

We will be performing planned maintenance to the CAS servers this evening at 9pm to add more resources to the servers. The service will remain available during the maintenance.
Posted Sep 24, 2025 - 16:52 PDT

Monitoring

CAS Servers have been restarted to restore the service. Administrators are currently monitoring CAS services.
Posted Sep 24, 2025 - 16:48 PDT

Investigating

CAS is degraded. The CAS application is failing on multiple servers.

Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 24, 2025 - 15:54 PDT
This incident affected: CAS.