AggieService Degradation

Incident Report for UC Davis

Resolved

The vendor has shipped the fix and the AggieService team has verified it is working as expected.
Posted Jan 23, 2026 - 14:13 PST

Identified

There is a workaround in place and we are escalating with the vendor to get a permanent resolution.
Posted Jan 23, 2026 - 08:49 PST

Investigating

AggieService is currently experiencing a degradation.

Users are unable to submit cases through the authenticated "Submit a Case" form. Authentication is failing.

Staff are working with the vendor to investigate.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 21, 2026 - 10:32 PST
This incident affected: AggieService.