Degradation: IT Express phone line
Incident Report for UC Davis
Resolved
We have identified a solution and are upgrading the call center phones to resolve the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 24, 2020 - 11:21 PST
Investigating
Some calls are dropped by the IT Express phone service after 15 minutes with a customer. VoIP administrators are looking into the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 02, 2019 - 09:57 PST
This incident affected: Voice Telephone System.