Network Outage: ADF14 Quest Data Center
Incident Report for UC Davis
Resolved
Both network connections to the Quest Data Center have been completely restored as of 7:30AM Dec. 22, 2017.
Posted 12 months ago. Dec 22, 2017 - 11:19 PST
Update
We currently have a loss of redundancy in our networking to Quest due to a fiber cut in Sacramento. Technicians continue to monitor the status.
Posted 12 months ago. Dec 20, 2017 - 16:13 PST
Monitoring
Technicians have identified the causes of the Quest Data Center dual fiber network outage. The issue has been resolved, and services are restored.

Follow up maintenance work will be posted to the status page.
Posted 12 months ago. Dec 20, 2017 - 14:17 PST
Identified
Technicians continue to investigate the complete network outage to our Quest Data Center. The service became unavailable at 10:26 am this morning. The issue has been isolated to the connection on the fiber path between the UCDHS and Quest Data Center.

Most data center hosted services are affected and unavailable at this time including

Banner
Canvas
Computing Accounts
Data Center Colocation
Email Lists
Final Grade Submission
IAM
KFS
Kuali Rice
MyInfoVault
myUCDavis
SAN & DCFS
Smartsite
Software Website
TRS
Virtualization
Voicemail
Office 365 and Skype for Business (unavailable for new connections)

We will post updates as they become available.
Posted 12 months ago. Dec 20, 2017 - 12:41 PST
Monitoring
Both fiber paths to our Quest Data Center are down. Technicians are investigating.
Posted 12 months ago. Dec 20, 2017 - 12:11 PST
Identified
Impact:
ADF 14, the Quest Data Center is down.

Locations Affected:
CAS, Campus Data Center hosted services.

Status:
UCDMC is investigating.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 12 months ago. Dec 20, 2017 - 10:41 PST
This incident affected: Banner, Canvas, Computing Accounts, Data Center Colocation, Email Lists, FGS, IAM, KFS, MyInfoVault, myUCDavis, SAN & DCFS, Software Website, TRS, uConnect Office 365, uConnect Skype for Business, Virtualization, and Voicemail.