Sympa Degradation

Incident Report for UC Davis

Resolved

System administrators corrected the issue and messages to the lists created on/after 04/21/2026 are now deliverable.
Posted Apr 27, 2026 - 12:49 PDT

Identified

Messages sent to Sympa lists created on/after 04/21/2026 are undeliverable as their address is not recognized. List administration is working normally. System administrators have identified the cause and are working to correct the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 27, 2026 - 11:20 PDT